Атеист

Пользователи
  • Публикации

    5
  • Зарегистрирован

  • Посещение

  • Отзывы

    0%

Репутация

0 Обычный

О Атеист

  • Звание
    Прохожий
  1. после включения купа, выключаем 8й и 6й дип и продолжаем с первого по седьмой включать поочередно. если датчик реагирует, будут загораться/гаснуть передние светодиоды
  2. Чтоб был множитель 100 после сброса, необходимо выставить значение 1,00
  3. В общем проблема такова. Первый раз столкнулся с этими купюрниками. Подключил плату расширительную криво, и где-то пыхнуло, показалось что эта платка сгорела, дымок вроде как от нее пошел. Подкинул её к другому купу - все работает. С виду все целое. Однако никаких признаков жизни не подает. Менял процессор местами, проц цел. Плата ЦПУ многослойная, потому проследить дорожки не представляется возможным... Если у кого есть мысли, опыт ремонта, схемы поделитесь пожалуйста. Либо имеется такая плата на продажу, но лучше совет по ремонту - живу далеко.
  4. Решил проблему найдя во всем городе единственный экран правда 2-строчный... Теперь показывает на пол экрана с переносом слова на 2ю строку хоть так... Кому интересно заменил моделью WH1602A от Winstar. Тема закрыта.
  5. Доброго времени суток. Подскажите пожалуйста что делать в следующей ситуации. Перепутал шлейфа идущие на клавиатуру и на дисплей т.к. они оба 14-пиновые, вернул как положено. Теперь при включении на дисплее справа показывается темная полоса... Дисплей на базе чипа C116L01. Может есть аналоги или метод починки? ЗЫ.: шлейф проверил, контакты чистил.