Bender

Новый монетник LCM-S400. Проблемы.

16 сообщений в этой теме

Приобрел я сей монетник (аналог родному) новый, только что с Кореи.

Так вот, поставил микросхеху автоматторговскую в голову и в тело доработку, поставил проволочки на 5 руб и 1 руб.

По идеи должен работать. Но аппарат начинает работать, через примерно минуту слышится очень тихий щелчок и выскакивает ошибка Е8.

Монетник новый там ничего застрявшего нет, рычаг сдачи никто не трогает, ошибка выскакивает сама по себе.

В режиме программирования, ситуация такая- же...

Попробовал путём научного тыка выявить где проблемма и оказалось, что голова монетника работает прекрасно, а вот с телом что- то не то... Теперь стоит голова новая, тело старое, с доработками.

Вопрос. Откуда на новом монетнике такая ошибка?

ЗЫ Кстати, очень удивило, что на новом монетнике оплётка кабеля подключения к мозгам разорвана...

post-6705-0-98840100-1356019326_thumb.jp

post-6705-0-35903300-1356019341_thumb.jp

Изменено пользователем Bender
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а почем обошелся такой?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, через примерно минуту слышится очень тихий щелчок и выскакивает ошибка Е8.

Монетник новый там ничего застрявшего нет, рычаг сдачи никто не трогает, ошибка выскакивает сама по себе.

насколько помню, все энти ошибки выдаются именно головой, а в теле лишь микрухи управления моторами, а пробовали ставить например другую голову в новый монетник? Только при условии что чип в селекторе должен стоять родной(который не программируется под 10?)
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

, через примерно минуту слышится очень тихий щелчок и выскакивает ошибка Е8.

Монетник новый там ничего застрявшего нет, рычаг сдачи никто не трогает, ошибка выскакивает сама по себе.

насколько помню, все энти ошибки выдаются именно головой, а в теле лишь микрухи управления моторами, а пробовали ставить например другую голову в новый монетник? Только при условии что чип в селекторе должен стоять родной(который не программируется под 10?)

пробовал старую голову в новое тело (но с Автоматторговским чипом), с родным чипом не пробовал, надо попробовать.

И всё- таки я прихожу к выводу что плохой контакт в месте соединения головы с телом. Там даже гнездо штекера несколько отличается хлипенькое...

Либо где- то неконтакт (надо будет проверить шнур подключения к процессорному блоку, а то станно что в нём оплётка порванна)

кстати на новом монетнике гнездо куда вставляется голова и не гнездо вовсе, а просто штырьки торчат... хлипенько всё... м.б. в этом проблемма?

post-6705-0-69828500-1356084807_thumb.jp

post-6705-0-21637600-1356084817_thumb.jp

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разьем конечно не впечатлил монолитностью, но если ставили правильно,то проблем возникнуть не должно.

проверьте с родным чипом.

или лучше поставьте другой селектор ,но тоже с родным чипом и проверьте.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разьем конечно не впечатлил монолитностью, но если ставили правильно,то проблем возникнуть не должно.

проверьте с родным чипом.

или лучше поставьте другой селектор ,но тоже с родным чипом и проверьте.

если правильно понимаю--- вставить чип родной который не принимает 10р железных !!! ????
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разьем конечно не впечатлил монолитностью, но если ставили правильно,то проблем возникнуть не должно.

проверьте с родным чипом.

или лучше поставьте другой селектор ,но тоже с родным чипом и проверьте.

хорошо, попробую

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

разьем конечно не впечатлил монолитностью, но если ставили правильно,то проблем возникнуть не должно.

проверьте с родным чипом.

или лучше поставьте другой селектор ,но тоже с родным чипом и проверьте.

если правильно понимаю--- вставить чип родной который не принимает 10р железных !!! ????

Да именно родной,который 10 не принимает, это нужно для проверки самого селектора.

Если и с родным будут траблы, то скорее надо рыть в самом селекторе.

Я не знаю с каким допуском зазора идут селектора на внутренний рынок Кореи и не знаю с таким или большим допуском зазора идут для РФ. Если там допуски разные, то учитывая, что зазор под 10 идет больше(а в Корее монет толще чем здешняя 10 рублевка однозначно нет), то можно допустить что траблы возникают именно из за увеличения зазора. ИМХО.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В данный момент стараюсь реанимировать тело от этого монетника. (селектор вполне себе рабочий).

грешу на основную плату в монетнике, т.к. когда её ставлю на другой монетник, тот работать отказывается. (но теперь вылазиет ошибка Е2)

Внешне отличий со старой платой не замеченно.

Только цвет конденсаторов другой, все наименования и надписи на платах одинаковы (ах да, гнездо разъема имеет несколько другую форму ещё...).

И провода, которые ведут на сенсор, почему- то не единые, а как на последнем фото...

Кто нибудь знает, что с этой платой может быть не так?

ЗЫ Широкий разъем старая плата, узкий-новая.

post-6705-0-37036500-1371990503_thumb.jp

post-6705-0-70091900-1371990515_thumb.jp

post-6705-0-81818300-1371990522_thumb.jp

post-6705-0-12694500-1371990739_thumb.jp

Изменено пользователем Bender
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В данный момент стараюсь реанимировать тело от этого монетника. (селектор вполне себе рабочий).

грешу на основную плату в монетнике, т.к. когда её ставлю на другой монетник, тот работать отказывается. (но теперь вылазиет ошибка Е2)

Внешне отличий со старой платой не замеченно.

Кто нибудь знает, что с этой платой может быть не так?

ЗЫ Широкий разъем старая плата, узкий-новая.

Отдельно плату ставили? или перекидывали с нижней автоматторговской платой переделки?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отдельно плату ставили? или перекидывали с нижней автоматторговской платой переделки?

перекидывал отдельно плату, а потом подсоединял автоматторговскую переделку...

Т.е. без переделки не пробовал, но раньше (пол года назад) пробовал, по моему работал аппарат, но надо бы уточнить...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

перекидывал отдельно плату, а потом подсоединял автоматторговскую переделку... Т.е. без переделки не пробовал, но раньше (пол года назад) пробовал, по моему работал аппарат, но надо бы уточнить...

В том то и фишка, для того чтобы однозначно грешить на плату, ее нужно прогонять без автоматторговской переделки.

Просто перекиньте ее на монетник с нашим блоком сопряжения и прогоняйте с ним две-три недели. Кстати, как наш блок ведет себя в работе? не капризничает?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В том то и фишка, для того чтобы однозначно грешить на плату, ее нужно прогонять без автоматторговской переделки.

Просто перекиньте ее на монетник с нашим блоком сопряжения и прогоняйте с ним две-три недели. Кстати, как наш блок ведет себя в работе? не капризничает?

Ваш блок работает хорошо, особых нареканий нет, просто я к этому аппарату не езжу, его другой человек полностью обслуживает. Вроде жалоб нет.

А это самое главное =)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

перекидывал отдельно плату, а потом подсоединял автоматторговскую переделку...

Т.е. без переделки не пробовал, но раньше (пол года назад) пробовал, по моему работал аппарат, но надо бы уточнить...

Есть результаты эксперимента?
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть результаты эксперимента?

Да, посидев со знакомым электронщиком, выяснилось, что монетник полностью рабочий.

Проблемма была со штекерами, там гнезда (и в голове и в теле монетника) чуток отличаются от старых монетников и формой и шириной. Так вот Автоматторговская доработка свободно вставляется, но не правильно, штекеры не входят в пазы. А внешне всё вылядит ОК, правильно же втыкается с достаточным усилием, т.к. форма колодки и гнезда не совпадает, и и сам штекер в 2.5 раза уже гнезда...

А я, как полный профан в электроннике, долгое время этого не замечал...)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    DeMarco - Капучино КарамельОслик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу