natli

"нет сдачи"

7 сообщений в этой теме

автомат выдает ошибку"нет сдачи", причем это происходит при заполненных шахтах, захожу в меню автомата- пустые шахты- там вместо номера шахты и номинала монет пишет какие-то левые цифры(причем по запросу "D" монеты скидывает без проблем)- жму С и снова D- все нормально- номера и номиналы монет- выхожу из меню все в норме, снова работаем как нужно... и так каждый день да через день...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте перезагрузить монетник монетами:

- Выгрузить все монеты через меню аппарата (ф. 001)

- Оставшиеся в монетнике монеты выгрузить кнопками на монетнике

- Перезагрузить аппарат (выкл./вкл.)

- Загрузить монетник через меню аппарата (ф. 002)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте перезагрузить монетник монетами:

- Выгрузить все монеты через меню аппарата (ф. 001)

- Оставшиеся в монетнике монеты выгрузить кнопками на монетнике

- Перезагрузить аппарат (выкл./вкл.)

- Загрузить монетник через меню аппарата (ф. 002)

Спасибо!!!!!!!!!!Завтра попробуем, о результате напишу!
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте перезагрузить монетник монетами:

- Выгрузить все монеты через меню аппарата (ф. 001)

- Оставшиеся в монетнике монеты выгрузить кнопками на монетнике

- Перезагрузить аппарат (выкл./вкл.)

- Загрузить монетник через меню аппарата (ф. 002)

Можно кнопками сбросить с монетника, а в автомате через ф174

и Посмотрите, что у вас в ф419

Изменено пользователем Anonymous
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня тоже на двух аппаратах такая байда была, вылечил обнулением одной пятирублевой трубки через функцию которая пишет нет сдачи при определенном количестве монет, вроде полет нормальный, скорей всего из за прошивки на десятки, это на азкоеновском монетнике

хотя надо сначала попробовать выгрузить и загрузить по новому, я просто особо не заморачивался,

может датчики какие то перестали реагировать а может он там как то подсчет монет ведет, так как задается по количеству

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня тоже такое было когда поставили перепрошитый под новые десятки родной монетник. Это было в прошлом году, тогда ещё пошли новые пятаки, так вот их и старые пятёрки монетник складывал в разные тубы, а сдачу почему то выдавал только новыми и естественно они очень быстро заканчивались и появлялась надпись "нет сдачи". Вычислив тубу с новыми пятаками, я в 419 функции поставил её на ноль - и проблема решилась!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а надпись "use exact money" ни у кого не появлялась? что это

появилась после того как сбрасывали монеты через ф. 002

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудМЕЖДУНАРОДНАЯ ВЫСТАВКА ВЕНДИНГОВЫХ ТЕХНОЛОГИЙ И СИСТЕМ САМООБСЛУЖИВАНИЯ

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу