drug44

Фотоэлементы "Ошибка нет продукта"

10 сообщений в этой теме

Добрый день всем)) Ребят подскажите, может кто сталкивался. Snakky Max выдает такую ошибку, и виснет. Первый раз заменил плату, помогло на 2-3 недели и вот опять. Может с аппаратом, что то не то? Заранее спасибо.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было у меня такое, намучился ппц, сдал в ремонт, сказали что замыкают 3 мотора, поменял их и все норм уже пол года.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что значит виснет? ошибку выдаёт когда?-при загрузке сразу или после попытки покупки?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что значит виснет? ошибку выдаёт когда?-при загрузке сразу или после попытки покупки?

при загрузке

Было у меня такое, намучился ппц, сдал в ремонт, сказали что замыкают 3 мотора, поменял их и все норм уже пол года.

а плата заработала или тоже заменили?
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Короче говоря, отвез аппарат к продавцу, погоняли его и пришли к выводу, что партия плат бракованная попалась. Заменили на плату из другой партии

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В теме только vendstorm.

А еще правая плата моргает, а должна просто гореть. А моргая показывает ошибку. 3 или 5 раз.

Собственно, до продажи или после ошибка появилась. До - хуже.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подскажите знающие люди. Что с платами делать при данной ошибке? При запуске пишет "выдача продукта", затем Фотоэлементы "Ошибка нет продукта" и не реагирует ни на какие кнопки.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После этой надписи автомат начинает искать моторы подключенные к автомату. Если все проходит успешно, то показывает количество полок и количество моторов. Если есть проблемы, а в данном случае похоже на неисправность платы, то пишет "Ошибка нет продукта" и ни на что не реагирует.

В Вашем случае плату в ремонт и проверить наличие защитных колпачков на всех моторах. По опыту скорее всего один или несколько слетели и коротнули на заднюю стенку ТА.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, smoke сказал:

После этой надписи автомат начинает искать моторы подключенные к автомату. Если все проходит успешно, то показывает количество полок и количество моторов. Если есть проблемы, а в данном случае похоже на неисправность платы, то пишет "Ошибка нет продукта" и ни на что не реагирует.

В Вашем случае плату в ремонт и проверить наличие защитных колпачков на всех моторах. По опыту скорее всего один или несколько слетели и коротнули на заднюю стенку ТА.

Это происходит даже при отключенных полках. По этому и пытаюсь понять что сгорело на плате. Может какое-то сопротивление. Я так понимаю что неисправность в плате управления?

Каждый резистор прозванивать очень долго. Наверняка выходит из строя одна конкретная деталь и кто-то уже самостоятельно решал эту проблему.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем докопался до истины. При визуальном осмотре обнаружил выгоревший резистор. На корпус коротили провода от моторов. Перепаял сопротивление и произошло чудо. Сопротивление расположено рядом с динамиком.

Маркировка 1R5(1,5 ом)

IMG_20170624_202808.jpg

IMG_20170624_202916.jpg

Изменено пользователем Superman
1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Rhea_210x300
    Ослик ВендиИнгрединеты для вендинга  от АлмафудПокупай Vendpresso в Vendex Shop