Shyt

Десятичная точка и базовая еденица

14 сообщений в этой теме

Всем привет, следующая проблема с которой столкнулся заключается вот в чем...

Монетник PayTec 8400 (купюрник ICT v7) были отвезены в сибу, и там прошиты под 10 рублевые монетки, откалиброван купюрник и тд... и прошиты под дес. точку 0...

мне сказали, что на аппарате (Colibri c5) нужно тоже выставить десятичную точку 0, и базовую единицы 100...

После всех этихманипуляция... когда запихиваешь деньги, кредит не отображается на экране... а напики стали стоит по 50000- 67000 тыс. рублей...

Как исправить данную проблему?

Все заранее огромное спасибо!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Базовую единицу пробуйте делать 1 или 10 цены уменьшаться

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

и еще.. .когда запихиваешь монетки... кредит на аппарате вообще не отображается(

Короче... еще раз все проверил... с цценами разобрался... с купюрником тоже... (дес. точка в аппарате 0, базовая ед. 1)

а вот с монетником... пишет что нет сдачи... закидываешь в него монеты он их складывает в тубы НО КРЕДИТ НА ЭКРАНЕ НЕ ПИШЕТСЯ!!! Пробывал по инструкции от fage загрузить монеты в тубы.. тоже самое происходит...

Кто знает что это может быть? НЕ могли они в сибе чтонибудь намудрить?

Изменено пользователем Shyt
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все вопросы обычно задаются с полного описания проблемы, а что бы тебе ответить с тебя нужно самого кучу инфы получить.

Как до твоих инновыций работал аппарат?

Что тебя не устраивало?

Какой протокол установлен?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

меня не устраивало что аппарат не принимал 100 руб купюры, и не было тубы под 10ки...

Я ездил в сибу, там мне как сказали установили тубу под 10ки, откалибровали купюрник, поставили и там и там дес. точку 0

сказали поставить аппарате дес. точку 0 и базувую ед 100... при установки базовой единицы 100

я поставил дес. точку 0... но базувую единицу 1... т.к. при 100 цены подскакивают на 2 нуля и не настраиваются например на 30 руб...

Протокол MBD

я просто даже незнаю что еще написать)

при загрузке аппарат пишет нет здачи... судя по инструкции от монетника, мигает зеленый светодиод что означает что монетоприемние работает...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

аппарат пишет нет здачи

менять прошивку - аппарат не верно руссифицирован! )))

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

менять прошивку - аппарат не верно руссифицирован! )))

еще идеи? ))) Кстати не по теме, WIND, там из транспортной то все забрали? а то они мне раз по 20 - 30 в день звонили! )

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй набросать каждого достоинства монетки штук по 10 в каждую трубку.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй набросать каждого достоинства монетки штук по 10 в каждую трубку.

пробовал, ничего не меняется... не могу понять почему он кредит не высвечивает когда монеты закидываешь...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

еще идеи? ))) Кстати не по теме, WIND, там из транспортной то все забрали? а то они мне раз по 20 - 30 в день звонили! )

об чем речь?

сегодня на свежем колибросе менял мей7900 на коинко! и тоже монеты в кредит не высвечивались! только после загрузки монет через меню монетника, всё заработало!

тоже попробуйте загрузить монетник!

Изменено пользователем WIND
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пробовал, ничего не меняется... не могу понять почему он кредит не высвечивает когда монеты закидываешь...

Не тяни время, вези обратно в Сибу!!! Быстро ошибку исправят!!!
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет, следующая проблема с которой столкнулся заключается вот в чем...

Монетник PayTec 8400 (купюрник ICT v7) были отвезены в сибу, и там прошиты под 10 рублевые монетки, откалиброван купюрник и тд... и прошиты под дес. точку 0...

мне сказали, что на аппарате (Colibri c5) нужно тоже выставить десятичную точку 0, и базовую единицы 100...

После всех этихманипуляция... когда запихиваешь деньги, кредит не отображается на экране... а напики стали стоит по 50000- 67000 тыс. рублей...

Как исправить данную проблему?

Все заранее огромное спасибо!

В настройках автомата выставили максимальный кредит и сдачу? надеюсь провода тоже правильно подключили? купюрник папа всегда!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В настройках автомата выставили максимальный кредит и сдачу? надеюсь провода тоже правильно подключили? купюрник папа всегда!

А кстати, в настройках дошёл до протокола МДБ? Надо в него войти и проверить какие там настройки. А то д.т. и кредит можно и в валидаторе настраивать и всё без толку.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А то д.т. и кредит можно и в валидаторе настраивать и всё без толку

Максимальный кредит, можно настроить только в настройках MDB, а вот меню базовая еденица (в нём же и Д,Т,) это отдельное меню и к протоколам никак не привязано. Проблема решена перепрошивкой в монетнике базовой еденицы на 1. Признаюсь - мой косяк.

Изменено пользователем Holland и Holland
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    DeMarco - Капучино КарамельОслик ВендиИнгрединеты для вендинга  от АлмафудМЕЖДУНАРОДНАЯ ВЫСТАВКА ВЕНДИНГОВЫХ ТЕХНОЛОГИЙ И СИСТЕМ САМООБСЛУЖИВАНИЯ

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу