ASSASIN64

Мотор-редуктор диспенсера стаканов.

14 сообщений в этой теме

Саеко Кристалло 400. Проблема дикая и непонятная. Постоянно работает мотор-редуктор поворота диспенсера. Микрик наличия стаканов заменен, да и старый работал. При нажатии на микрик слышно, как клацает реле на силовой плате. А мотор не останавливается. Установили силовую плату с другого аппарата, 100% рабочую - проблема осталась. Там-то и ломаться больше нечему - микрик, плата, мотор. Мотор крутит, рабочий...

Изменено пользователем ASSASIN64
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проводка. Звони, шевели, где то замыкает.

Для надежности замени редуктор на рабочий. Если проблема останется - 1000% провода где то коротят.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
....слышно, как клацает реле на силовой плате.....
Управление идет не через реле, через силовые транзисторы. И если память не изменяет, то на силовой плате 400-ко нет реле вообще....

Поэтому щелчки побоку и ищите коротыш в проводке

Изменено пользователем Хоттабыч
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее в обрыве. От диспенсора проверьте провода синий и белый. Это от микрика наличия стаканов. Далее эти провода идут через вторую сверху боковую колодку на силовую плату CN 16, выводы 6 (синий) и 4 (белый). Белый это общий. Может в разъёмах неконтачит.

Удачи!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у кого такая проблема есть, то не спешите разбирать автомат. Я долго мучился с этим мотором. Менял плату, менял узел выдачи. В итоге, я так понял, что проблема лежит где-то в электросети. Первое, что мне частично помогло это подключение автомата через хороший сетевой фильтр. Автомат работал надёжнее, но иногда всё таки стаканы заминало.

Ещё я заметил, что, если мерить напряжение на двигателе при не нажатой кнопке наличия стаканов, то напряжение естественно 220 и мотор крутится, а если нажать на кнопку, то должно быть ноль (не крутится), НО если при нажатой кнопке мотор крутится, то вольтметр показывает не 220, а 160 вольт. Откуда эти 160 я не знаю. Но я нашёл решение это проблемы. Купил реле ( обычное электромагнитное) с током срабатывания 220 вольт (только необходимо убедиться, что оно не срабатывает при 160) и подключил этот мотор через это самое реле напрямую. После этого проблема полностью пропала.

Изменено пользователем ПавелТ
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Но я нашёл решение это проблемы.
Для этого достаточно найти неисправный(пробитый) управляющий элемент на силовой плате и заменить его....
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для этого достаточно найти неисправный(пробитый) управляющий элемент на силовой плате и заменить его....

Я менял плату полностью, с другого автомата. Ничего не помогало.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значит смотреть проводку. Решение с реле это не решение. Это как болеутоляющее при болезни - боли нет, а болезнь есть....

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значит смотреть проводку. Решение с реле это не решение. Это как болеутоляющее при болезни - боли нет, а болезнь есть....

Согласен. Но как искать не знаю. В своё время много времени потратил на выявление неисправности, но не нашёл.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Просто, тестером...

тестером - ...стером. Проблема такая возникает периодически. Можно сказать сезонная проблема. То отпускает - то хоть караул. Менял автоматы местами. Там работает - тут нет. Поэтому, я считаю, что дело в электросети. Может быть я не прав. Где-то на форуме уже была такая проблема (один в один как у меня, те же 160 вольт(будь они неладны)). Так там, дело было в лайт-боксе, установленном сверху. Может какие-нибудь наводки давал, может ещё что.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как то повесил на кофейник сзади щиток с электросчётчиком и тоже начались проблемы. Перевесил на рядом стоящий снек и проблемы исчезли. Так что вероятно влияние всё же имеется, возможно на логику.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имел такую проблему,частично решил установкой стабилизатора напряжения.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Знакомая ситуация. Правильно написано выше и мы так делаем...ставим стабилизатор напряжения.

Сырость в помещении присутствует? В похожей ситуации автомат стоял на проходной.Много людей проходило,дверь постоянно открывается или просто открытой стоит,а зимой ещё и снег на ногах...вот и было в том помещении сыровато.

Изменено пользователем люд@
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Настольные кофейные аппараты Jofemar – это современное решение для установки в местах с относительно небольшим потреблением кофе и напитков.Ослик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу