Максим2008

Coinco Guardian для пустой тубы показывает 79 монет

3 сообщения в этой теме

Всем привет!

Я пока новичок в теме, сижу разбираюсь с алгоритмом работы монетоприемника Coinco Guardian 6000 XL (номер модели G6XRU-BD, раскладка 5-5-10-10-1-2).

Ситуация следующая. Вынимаю все монеты из туб (через функцию выдачи или вручную - не важно). После того, как все тубы пусты, на экране монетника пишет, что в тубах 662 рубля. То есть в трёх тубах отсутствие монет он воспринимает как 0, в других трёх тубах - 79, 84 и 99 монет, исходя из этого и вычисляет сумму. Что можно сделать, чтобы он отсутствие монет принимал за ноль? Каких-то датчиков не увидел в монетнике, никаких зеркал, чтобы почистить. Он вроде бы определяет количество монет методом "эхо-локации".

Когда монеты в тубах есть, он определяет нормально - для 9 штук 10-рублевых монет - 8 штук, для остальных номиналов - на 2 меньше. То есть учитываются "скрытые" монеты, я об этом уже читал.

Проблема в том, что у пятирублевок две тубы, туба "А" определяется как будто содержит 79 монет, туба "Б" - как пустая (0 монет). Соответственно, когда я загружаю монеты, все они падают в тубу "Б". После загрузки получается, что туба "А" физически пустая, а когда монетник захочет давать сдачу 5-рублевками из "А", то пользователи будут ругаться, что сдачу не даёт.

Если засунуть во все тубы вручную по 1 монете, то он покажет, что во всех по 0 монет. Это приемлемо, но если вручную заполнять, то будут расхождения со счетчиками. А если через меню, то, как уже и говорил, в тубу "А" не попадет ни одной монеты и там будет "как бы 79".

Угол наклона аппарата на всякий случай измерил - не более 1 градуса по осям :-).

Если пытаться сбросить счетчики, удерживая при закрытой дверце одну из кнопок "А"..."F", то экран не гаснет, и после этой процедуры, сколько ни держи кнопку, все равно станет показывать 79.

Что посоветуете? Что-то почистить или где-то подкрутить надо?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Я пока новичок в теме, сижу разбираюсь с алгоритмом работы монетоприемника Coinco Guardian 6000 XL (номер модели G6XRU-BD, раскладка 5-5-10-10-1-2).

Ситуация следующая. Вынимаю все монеты из туб (через функцию выдачи или вручную - не важно). После того, как все тубы пусты, на экране монетника пишет, что в тубах 662 рубля. То есть в трёх тубах отсутствие монет он воспринимает как 0, в других трёх тубах - 79, 84 и 99 монет, исходя из этого и вычисляет сумму. Что можно сделать, чтобы он отсутствие монет принимал за ноль? Каких-то датчиков не увидел в монетнике, никаких зеркал, чтобы почистить. Он вроде бы определяет количество монет методом "эхо-локации".

Когда монеты в тубах есть, он определяет нормально - для 9 штук 10-рублевых монет - 8 штук, для остальных номиналов - на 2 меньше. То есть учитываются "скрытые" монеты, я об этом уже читал.

Проблема в том, что у пятирублевок две тубы, туба "А" определяется как будто содержит 79 монет, туба "Б" - как пустая (0 монет). Соответственно, когда я загружаю монеты, все они падают в тубу "Б". После загрузки получается, что туба "А" физически пустая, а когда монетник захочет давать сдачу 5-рублевками из "А", то пользователи будут ругаться, что сдачу не даёт.

Если засунуть во все тубы вручную по 1 монете, то он покажет, что во всех по 0 монет. Это приемлемо, но если вручную заполнять, то будут расхождения со счетчиками. А если через меню, то, как уже и говорил, в тубу "А" не попадет ни одной монеты и там будет "как бы 79".

Угол наклона аппарата на всякий случай измерил - не более 1 градуса по осям :-).

Если пытаться сбросить счетчики, удерживая при закрытой дверце одну из кнопок "А"..."F", то экран не гаснет, и после этой процедуры, сколько ни держи кнопку, все равно станет показывать 79.

Что посоветуете? Что-то почистить или где-то подкрутить надо?

У меня тоже в тубе А показывает 79 монет когда она пуста. При этом когда туба полна он 5₽ в сдачу не дает, как решили проблему?
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

были похожие проблемки с 6000м..  после сброса к заводским настройкам, все работает отлично...

насколько  правильно помню код 9696 вроде... инструкция есть на форуме.. поищите

Изменено пользователем Алешка
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик Вендистаканы для вендинга - FormaciaКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу