spaklin

Автомат Saeco Atlante 700 дозаторы живут сами по себе

3 сообщения в этой теме

Проблема с автоматом Saeco Atiante 700 с двумя кофемолками. При приготовлении напитков с зерновым кофе из любой кофемолки происходит следующее. При нажатии кнопки эспрессо зерно бесплатно(и за деньги) начинается процесс предподогрева заварочного блока. В этот момент дозаторы начинают открываться (клацать) беспорядочно и один и другой независимо какой кофе выбран. Причем открывается не полностью а где-то наполовину. Затем выбранный дозатор открывается как положено. ЦУ проворачивается и идет процесс но в это время дозаторы продолают поклацывать как хотят. После приготовления кофе загорается "уберите стаканчик" но дозаторы все равно поклацывают (приоткрываются) пока не откроешь дверцу выдачи и не заберешь стаканчик. Затем прекращается. В след. раз все повторяется. Как взбесился . Возможно был перепад напряжения может нет не знаю. Что делать не знаю. Постарался снять на мобильник не знаю откроется или нет. Кто что об этом думает. Что может помочь. Может сбросить настройки до заводских.

WP_20150124_103429Z.mp4

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Электромуфты дозатора работают от напряжения 220 Вольт. В Вашем случае проскакивает это напряжение в цепь питания электромуфты. Разверните повротную часть аппарата и найдите на Силовой плате разъём J11 ВЫХОД (по английски написано, что то вроде output) 220. Проверьте проводку от ножек 3 и 4 этого разъёма до самих дозаторов. Если с проводкой всё нормально, то скорее всего у Вас прошивает триак на Силовой платею тут если Вы сами дружите с тестером и паяльником, то можете перепаять триак, если нет, дорога к радиомастеру. Необходимо пройтись по выводам 3 и 4 J11 и поределиться с триаком управления электромуфт. Для проверки триака ингода достаточно сравнить его сопротивление между свиоми выводами с рядом стоящими, оно должно быть одинаковым. В случае пробоя будет меньшим.

Удачи!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Алик спасибо за ответ. Ларчик просто открывался. В письме тебе я писал что перестала работать лампа в верхней подсветке. Это и оказалось причиной такой работы дозаторов. Стоило снять разъем с подсветки и все нормализовалось. Соединил разъем с неработающей лампой и все повторяется. Заменил лампу теперь все ок. Спасибо за помощь. Можно тему закрывать.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу