Elefant

Проблема с монетником

13 сообщений в этой теме

Подскажите может у кого было такое автомат перестал работать Пишет неисправность монетоприёмника  монетоприёмник(coinco global 2 mdb) не каких ошибок не выдаёт но перестаёт принимать монеты он их видит в смысле во время пролёта монеты индикатор воспринимает их правильно но выкидывает в здачу . Отключаешь  питание и снова включаешь он принимает 3 монеты правильно а потом начинает опять кидать их в здачу (датчики и зеркало протёр внутри что смог тоже) не какой реакции буду рад любым советам.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

датчики и зеркало протёр

А зеркало в "заднем проходе"?  :whistle:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

датчики и зеркало протёр

А зеркало в "заднем проходе"?  :whistle:

 

:ggg:     :focus:       :ggg:  :ggg:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

да да да.. проход закоптился, вот и операция ему нужна в виде мокрой тряпочки...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сколько точек на дисплее горит?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сколько точек на дисплее горит?

Одна крайняя правая

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Одна крайняя правая

 

Ну вот... А с чего тогда писал?:


не каких ошибок не выдаёт

 

Тогда ещё интересует:


в смысле во время пролёта монеты индикатор воспринимает их правильно

Что он пишет во время пролёта?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Одна правая точка - нет связи с аппаратом. должны гореть две постоянно, третья, самая левая мигать. Самая частая причина (особенно если монетник меняли) - несовпадение десятичных точек монетника и аппарата. Зайдите в А002, посмотрите версию прошивки. 803 и 805 - это дт2, 804 - дт0. Если точки совпадают - прозвонить шнур, если целый - прошить монетник нужной прошивкой. 

Не мешает подкинуть заведомо рабочий монетник - исключите неисправность аппарата. Ну или этот неисправный подкинуть в полностью рабочий аппарат.

 

 

Elefant сказал(а)

в смысле во время пролёта монеты индикатор воспринимает их правильно

Что он пишет во время пролёта?

 

Если он забрасывает монеты в режиме загрузки - первые три монеты определяются и укладываются в тубы, следующие определяются правильно, но летят в сдачу, на дисплее С-хх, где хх - номер монеты. Сто пудов так!

Изменено пользователем ASSASIN64
1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если он забрасывает монеты в режиме загрузки - первые три монеты определяются и укладываются в тубы, следующие определяются правильно, но летят в сдачу, на дисплее С-хх, где хх - номер монеты. Сто пудов так!

Если в режиме загрузки - действительно, всё так. Просто в условиях про загрузку не было ни слова. Отсюда к автору топика и куча вопросов.

 


Самая частая причина (особенно если монетник меняли) - несовпадение десятичных точек монетника и аппарата

Ещё возможно неправильно выставлен протокол. Или неправильно соединены провода.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тема можно сказать снята потому что после моей разборки (для прозвона проводов от аппарата к монетнику) контакт нормальный оказался монетник благополучно помер при подключении на индикаторе  с начало загоралось всякая фигня то 3 крючёчка плавно переходящие в 4 восьмёрки то 2 молнии то без системное мигание и потом всё гаснет и всё . Блин тема опять в силе пока писал монетник опять заработал как раньше (сам по себе не чего не трогал ) Отвечаю на то что не писал раньше Монетник заглючил на аппарате на котором стоял уже 4 года (и всё это время нормально работал) щас перенёс его на другой аппарат всё тоже самое (так что аппарат  отметается )  3 монеты кладёт нормально во время режима загрузки  а потом начинает кидать в сдачу во время пролёта монеты высвечивает с-01,с-05,с-08 в зависимости от монеты . Зеркала все почистил(в заднем проходе тоже) кабель прозвонил всё нормально но всё равно горит 1 правая точка Так что больше и не знаю что делать


Да ещё произошли изменения теперь в режиме загрузки принимает монет сколько угодно а после не в какую связь с аппаратом так и не появилась

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тема можно сказать снята потому что после моей разборки (для прозвона проводов от аппарата к монетнику) контакт нормальный оказался монетник благополучно помер при подключении на индикаторе  с начало загоралось всякая фигня то 3 крючёчка плавно переходящие в 4 восьмёрки то 2 молнии то без системное мигание и потом всё гаснет и всё . Блин тема опять в силе пока писал монетник опять заработал как раньше (сам по себе не чего не трогал ) Отвечаю на то что не писал раньше Монетник заглючил на аппарате на котором стоял уже 4 года (и всё это время нормально работал) щас перенёс его на другой аппарат всё тоже самое (так что аппарат  отметается )  3 монеты кладёт нормально во время режима загрузки  а потом начинает кидать в сдачу во время пролёта монеты высвечивает с-01,с-05,с-08 в зависимости от монеты . Зеркала все почистил(в заднем проходе тоже) кабель прозвонил всё нормально но всё равно горит 1 правая точка Так что больше и не знаю что делать

Да ещё произошли изменения теперь в режиме загрузки принимает монет сколько угодно а после не в какую связь с аппаратом так и не появилась

такая же проблема .И точки и крючки и молнии были.Снял, пока лежит, думаю.  :scratch:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Тема можно сказать снята потому что после моей разборки (для прозвона проводов от аппарата к монетнику) контакт нормальный оказался монетник благополучно помер при подключении на индикаторе  с начало загоралось всякая фигня то 3 крючёчка плавно переходящие в 4 восьмёрки то 2 молнии то без системное мигание и потом всё гаснет и всё . Блин тема опять в силе пока писал монетник опять заработал как раньше (сам по себе не чего не трогал ) Отвечаю на то что не писал раньше Монетник заглючил на аппарате на котором стоял уже 4 года (и всё это время нормально работал) щас перенёс его на другой аппарат всё тоже самое (так что аппарат  отметается )  3 монеты кладёт нормально во время режима загрузки  а потом начинает кидать в сдачу во время пролёта монеты высвечивает с-01,с-05,с-08 в зависимости от монеты . Зеркала все почистил(в заднем проходе тоже) кабель прозвонил всё нормально но всё равно горит 1 правая точка Так что больше и не знаю что делать

Да ещё произошли изменения теперь в режиме загрузки принимает монет сколько угодно а после не в какую связь с аппаратом так и не появилась

такая же проблема .И точки и крючки и молнии были.Снял, пока лежит, думаю.  :scratch:

 

если епромина съемная вытащить  почистить контакты вставить обратно, иногда помогает

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И всё-таки - что в адресе А002 в рабочем и нерабочем монетнике?

Если совпадают - попробовать прошить.

Про снять-вставить ЕПРОМ - поддерживаю.

Так-же снять плату и через лупу внимательно осмотреть пайки (чаще всего отпаивается большой электролит).

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Настольные кофейные аппараты Jofemar – это современное решение для установки в местах с относительно небольшим потреблением кофе и напитков.Ослик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу