Юрий93

Замыкание Винетто

8 сообщений в этой теме

Всем здравия коллеги.

У меня такая беда приключилась, снимал бойлер на Винетто для чистки тена. После чистки и установки на место, перепутал провода питания тена, так как по запарке забыл сфоткать правильное подключение. В итоге при запуске ТА, что-то запыхтело, щелкнуло и он отрубился. Сгорел предохранитель. Но мне кажется, что могло сгореть и реле рермозащиты, на которой я перепутал провода питания тена. Что ещё можно ожидать при такой ошибке? Или только предохранитель?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сгорел предохранитель. Но мне кажется, что могло сгореть и реле рермозащиты, на которой я перепутал провода питания тена.

Реле термозащиты представляет из себя просто биметаллическую пластину, при нагревании выгибающуюся, и тем самым размыкающую контакты. После остывания достаточно нажать на красную кнопку по центру чтобы восстановить контакт.

 Подключение тэна очень простое: первые два контакта (ближе к проводу) - подсоединение питающего провода. Следующие два контакта (ближе к тэну) - выход на питание тэна.

Изменено пользователем МАРО
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Благодарю. Сегодня попробую.

Так все таки, предохранитель сгорел и все на этом? И чем его заменить?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

предохранитель сгорел и все на этом?

Нет, не всё. Надо устранить причину по которой он сгорел.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

предохранитель сгорел и все на этом?

Нет, не всё. Надо устранить причину по которой он сгорел.

Ну сгорел он получается, от неправильного подключения проводов на тен? А что ещё может быть?

Гемор продолжается, теперь, после правильного подключения и замены предохранителя, включил ТА, вода резко начала закипать, температура 108 гр., тэн не отключается, термозащита не срабатывает тоже, наверное всетаки сгорела. Попробовал снизить температуру в настройках, до 70 гр., но толку нет, все равно хранит до 108.

Вообщем вырубил кофейник, пока не лопнула трубки от кипятка и теряюсь в догадках, что я ещё нафиг мог спалить, мож, че в плате?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1) Датчик температуры Вы не забыли подключить? Кстати, ещё часто путают провода на тэн с проводами на кофейный клапан. Они очень похожи, но на тэн идут более толстые.

2) Отсоедините один провод от тэна и попробуйте включить. Если всё включится - значит беда с самим тэном. Вы его на замыкание проверяли?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как проверить Тэн на замыкание?

1) Датчик температуры Вы не забыли подключить? Кстати, ещё часто путают провода на тэн с проводами на кофейный клапан. Они очень похожи, но на тэн идут более толстые.

2) Отсоедините один провод от тэна и попробуйте включить. Если всё включится - значит беда с самим тэном. Вы его на замыкание проверяли?

Вот ещё косяк на плате, перегорела дорожка, правда я не знаю имеет ли он отношение к моей проблеме.

post-17468-0-44856700-1470136820_thumb.j

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблему решил перепайкой транзистора на силовой плате. Всем спасибо 

Изменено пользователем Юрий93
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    DeMarco - Капучино КарамельОслик Вендистаканы для вендинга - FormaciaКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу