Михаил "Banzay" Дьяков

A7 MDB и Саека SG200 отказываются работать вместе.

6 сообщений в этой теме

У меня проблемка такая...прикупил себе пару A7 под МДБ  кабель переделал из 701. Переключатели включил как надо. (4 внутренних - 1,3,4 вкл, 2 выкл) Включаю билл в автомат, а он цука сразу 2 мигания на светодиоде сзади (типа контроллер блокирован). И что самое противное автомат перестаёт работать...начинаеть тестить себя и затыкаеться. И перегружаться пытается постоянно. Снимаю всё ок. Переключаю под пульс тоже все ОК. И даже деньги берёт, НО не зачисляет.  Монетник на МДБ при этом пашет :/

Автомат Саека SG200. Прошивка правда древная 0,05,08

Есть идеи на эту тему?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да ,было такое и тоже при замене  на А7. Звонил в пта Кривоносову . Действительно проблема была в старой прошивке. Прислали бесплатно микруху с новой прошивкой. Делов три дня ожидания и 15 минут работы.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  На днях попросили подключить к SG200 А7, вроде по МДБ. Включаем в стандартный разъём МДБ и точно как у вас - бабло берёт а кредит не даёт. Значит старая прошивка без поддержки МДБ купюрника. Поехали смотреть точно такую САЕКУ с купюрником НВ9. НВ9 подключен через шлейф RM5, смотрю - на НВ9 свичи как в МДБ и интерфейс висит похож на IF-5.  Ну по всем показателям МДБ и всё!!! Но РМ5 вроде пашет по ССТАЛК? То и НВ9 может в ССТАЛК. Все отвечают, что МДБ. И если это так, то запутано так, что бы никто не разобрался - провода от IF-5 переставлены местами.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хелп! Точно так же ведёт А7, как у топикстартера! Только прошивка 0,05,10!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне помогла прошивка. До прошивки работал заставил купюрник работать в пульсе.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как то странно у тебя свичи под МДБ переключены... под крышкой должно быть 1-on, остальные-off или все off, от десятичной точки зависит...

проверь еще сам кабель подключения, возможно где то как то не так пару посадил... на старых Т.А. (на фишке подключения к плате Т.А.) 1 и 5 контакты паралелились, а вот на новых уже нет. так что проверь правильность разкидки проводов.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудМЕЖДУНАРОДНАЯ ВЫСТАВКА ВЕНДИНГОВЫХ ТЕХНОЛОГИЙ И СИСТЕМ САМООБСЛУЖИВАНИЯ

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу