Pablos

Купюрник ICT U70 RU56Ai глючит

3 сообщения в этой теме

Здрасте всем! И снова мой волшебный купюрник мучает меня! Знач так: включаю, работает, потом перестаёт брать купюры - не заглатывает их вообще, кабута их ему и не суют. Контакты подключены, диоды светят.

Выкл-подождал-вкл решает проблему, но не всегда с первого раза.

Незнаю что и думать. :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если он находится в рабочем режиме (3 диода на лицевой панели моргают не красным" а купюру примимать отказувается, т.е. ее суешь а реакции "0", то нет прирыва на датчике который определяет момент когда купюра подается в купюрник. тут 2 варианта: 1; сигнал постоянен (где неисправность в эл. цепи) 2; не стабильна прошивка, попробуй перепрошей.

А лучше сделай так: разбери его весь, проверь все контакты на шлейфах, разъедини и соедини их по новой. собери его весь в кучу и проверь. пока это все. Удачи!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

пасиба ,попробую перебрать его...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудМЕЖДУНАРОДНАЯ ВЫСТАВКА ВЕНДИНГОВЫХ ТЕХНОЛОГИЙ И СИСТЕМ САМООБСЛУЖИВАНИЯ

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу