Lax

о чем сигналят светодиоды на DLH-609?

7 сообщений в этой теме

DLH-609 приболел.

Покупали в Рувендоре. Сразу после гарантийного срока сдох блок питания.

Заменили на другой такой же мощности. Отработал после ремонта честно 2 года.

Сейчас после перетаскивания по этажу приболел:

1. сначала не показывал экран с меню, хотя автомат работал.

Поменяли блок панели набора и экраном с работающего. Все равно не включался экран. Блок набора с неисправного поставили на работающий - он включился, но яркость оказалась сбита на минимум, выставили яркость, блок заработал нормально и продолжает работать.

2. Потом начал часто и непереставая моргать красный диод на плате интерфейса двери (тот где приемник ключа) и желтый диод поморгав отключался.

3. Сейчас при включении:

- не запускается банкнотоприемник

- на  всех платах горят постоянно зеленый и красный диоды

- на плате компьютера из четырех диодов горит только зеленый

Разъемы вроде уже все проверили на несколько раз.

Блок питания исправный

Кто знает?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего, плата ЦПУ "забыла" все программы. Такое иногда бывает, когда умирает аккумулятор на плате. Лечение - перепрошивка платы.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверил. Аккумулятор показывает 1,5 вольта.

Ruvendorservice, а, Вы, что скажете?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Аккумулятор показывает 1,5 вольта.

А сколько должно быть? На нём скорей всего написано. Если должно быть больше, то меняй аккумулятор. :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Он припаян, а рядом вплотную два электролита, поэтому не видно, что там.

Придется отпаять.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

    Светодиоды на платах сигнализируют о испрвности плат. Зелёный (горит постоянно) это питание, жёлтый и красный (перемигиваются) запрос- ответ,  на плате ЦПУ есть дополнительный красный сигнализирует о подгрузке с памяти  и на блоке управления бойлером дополнительный красный (загорается при подаче питания на тен). Все платы сидят на общей шине. И проблема возникает либо от плохого контакта с этим шлейфом, либо а чаще всего в следствии плохого контакта выходят из строя платы.

  На плате ЦПУ не аккумулятор стоит а конденсатор большой ёмкости, забыл как он правильно называется :) 

Читатель как всегда прав, вероятнее всего свалилась программа.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все оказалось проще. После перепроверки всех шлейфов (переставлял с исправного). Вернулся к тому, с чего надо было начинать. Ввел в заблуждение светодиод на блоке питания. Я думал, если БП не выдает 24вольта, то он гореть не будет. Оказалось сдох БП, но не до конца. При подключении любой нагрузки кроме Центрального блока напряжение падало до 18 вольт. Заменил БП на исправный и все заработало.

На счет аккумулятора. На нем надпись Li и +3v. Я померил на одном 2,8в, на другом 2,6в.

Измерял не выпаивая на отключенных платах. Судя по надписи Swiss сделан в Швейцарии.

Оранжевый.

post-26956-130285431606_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу