dvtp

Электрпитание Cristallo 400

18 сообщений в этой теме

Может кто сталкивался или есть открытый 400 сотый. Устройства на 220 не работают, а это кофемолка, стаканчики, палки, бойлер, заварник и наверное что-то ещё. Силовая плата рабочая. Проверял на рабочем автомате. ЦПУ плата новая, меняная. На плате есть 2 предохранителя на 250В, 15А, на моем автомате они без напряжения, на рабочем они под напряжением. Есть мысль что на плате не хватает какого-то провода. Вот какого? Может кто знает контрольные точки какие-нибудь поделитесь пожалуйста.

Извиняюсь за вышенаписанное может не совсем понятно, на СИЛОВОЙ плате есть 2 предохранителя высоковольтных. И палки не 220.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь провод от розетки до ТА...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь провод от розетки до ТА...

Дальше...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дальше...

трансформатор, воздухозаборник и т.д. по цепочке, что тут ещё сказать - мало информации... В трансформаторе, кстати, бывает выходит из строя первичная либо вторичная обмотки вследствие, например, большого скачка напряжения - попробуйте заменить для начала его.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

трансформатор, воздухозаборник и т.д. по цепочке, что тут ещё сказать - мало информации... В трансформаторе, кстати, бывает выходит из строя первичная либо вторичная обмотки вследствие, например, большого скачка напряжения - попробуйте заменить для начала его.

А нет случайно такой схемы, с указанием напряжений на колодках в углу автомата? И вообще контрольные точки на платах и разъемах в наше время существуют?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А нет случайно такой схемы, с указанием напряжений на колодках в углу автомата? И вообще контрольные точки на платах и разъемах в наше время существуют?

Нет, к сожалению, такой у меня нет. Есть только эта

SCHEME_FS400.PDF

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dvtp а кроме отсутствия напряжения на предиках все остальное что работает? Или аппарат вообще мертвый?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

dvtp а кроме отсутствия напряжения на предиках все остальное что работает? Или аппарат вообще мертвый?

Живой. работает всё кроме 220.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кнопку на верхний крышке поверяли?

Открутите крепление, на двух винтах держится, посмотрите, может контакт слетел - во вложении! Если нет, то там же напряжение замерить можно.

Кнопка обрывает как фазу, так и ноль.

\\\\\ На одной из пар контактов синий-коричневый, при включенной вилке в розетку, должно быть напряжение, на какой из них - вопрос к сборщикам.

post-26758-130285436936_thumb.jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Maxx У чела обрыв/отсутствие контакта где-то внутри автомата - работает все кроме того что от 220 V.

dvtp а аппаратик какого года выпуска? И силовая от него ли? вопрос к чему - на старых стоял дополнительный микрик (если не ошибаюсь то на схеме он под надписью segnale porta) и подключается как раз на силовую через разъем CN2

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Аппарат наверное новый. CN2 закорочен накоротко 3 и 7 ноги. обрыва от блока питания нет. блок питания работает правильно с него до колодки в углу автомата напряжение есть, с колодки на плату приходит 220 на фишку бойлер, но бойлер не греет, хотя он звонится, получается на плате не включается тиристор, который замыкает бойлер, выдает напряжение, плата рабочая, тиристором управляет плата цпу? по каким проводам? каким реле?

силовая плата работает проверял на рабочем автомате, вот плату цпу не проверял, Александр ПТА на нее одно время думал, но я ее по гарантии менял.

В 2х словах вся история: купил автомат, какое-то время работал, потом почему-то умерла плата цпу, поменяли по гарантии, потом умер экран, автомат был успешно забыт на год в ангаре, за это время разморозил бойлер, выточил бойлер, ещё пол года, куплен экран, но нет, не хочет он работать. неужели ж цпу? проверить-то не на чем. а на 600-ом такая же плата цпу?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Хоттабыч, понял!

Как вариант снимать с донора, по очереди платы и смотреть на реакцию + измерять напряжение приходящее и уходящее с плат и разъемов.

проверить-то не на чем. а на 600-ом такая же плата цпу?

Ответ на этот вопрос в ПТА точно должны знать :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Живой. работает всё кроме 220.

решение проблемы не озвучите? думаю, не одному мне интересно будет :)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сегодня делал автомат Saeco 600. Работает все кроме бойлера, теэн звонит. Заменил трансформатор с другой Saeco и напряжение пошло. Все мерил тестером. Где теперь купить катушку в Чип и Дип?

Тож грешил на плату, а нет.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы полностью заменили блок трансформатора? Но тогда и кофемолка не должна была работать, да и вентелятор. Не спешите, проверте контакты. Может когда меняли воткнули нормально. 220 Вольт снимается после предохранителей на разъёме синим и коричневым проводами и далее проходит через боковую колодку с пятого сверху разъёма. При неисправности трансформатора у Вас бы не работали все агрегаты на 220.

На тен бойлера управляющее напряжение снимается с силовой платы с разъёма CN24 фиолетовым проводом.

Удачи!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте, uzbek!

Да полностью. Сегодня данный блок поставил на другой автомат и машина заработала. Вентилятор до перестановки работал, а вот кофемолку не проверял, поскольку машина после теста сразу шла в 14 ошибку. Еще была E20. Чето я не нашел её перевода. Возможно, клемма отошла при транспортировке. В любом случаи за трансформатором сейчас наблюдаю. У клиента все работает. Главное вчера весь день провел и перекидывал датчики, подключал на прямую, звонил теэн. Фишки на контактах до трансформатора все проверял путём сброса и одевания до щелчка.

Неужели, правда, чуть отошло соединение.

Изменено пользователем Михаил30
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте.

Похоже на то. Сам то трансформатор выдаёт 24 Вольта, 220 снимается до него, но сразу после предохранителей. Если вентелятор работал, то точно не блок трансформатора, так как до пятой колодки переменка доходит.

На боелере тена есть ещё термопредохранитель с кнопочкой. При размыкании достаточно нажать на неё. Если у Вас старый бойлер, то он (с кнопочкой) по середине сверху.

Удачи!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это не датчики. Подключал на прямую через вилку бойлер. Также напрямую через сам автомат. Кнопку нажимал. Автомат черный 2013г. Пока у клиента автомат работает. У меня трансформатор работает. До перекидки деталей перепробовал все. Время покажет.

Спасибо за помощь, uzbek!

Изменено пользователем Михаил30
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу