Маект

ICT не мигают и не горят светодиоды, не работает

5 сообщений в этой теме

Друзья!

Всем День Добрый!

Столкнулся с такой проблемой: Кофеааппарат-Некта ин7, протокол MDB.

Аппарат верно служил 2 года. Пока однажды не погас купюрник. Отнес его мастеру,тот посмотрел, перепоял какието, то ли конденсаторы, то ли что то еще(как бочонки) Извиняйте в схемах не силен. Подключил к питанию , и о чудо! он зажжужал :)

При этом аппарат без купюрника работает нормально.

Так вот. Принес, установил-вздохнул с облегчением. Зажужжал. проверил- все работает. Мигает как положено.

Оказалось, что нет!! Отнес обратно мастеру-тот подключает к питанию и он у него при мне там заработал. Вообщем как оказалось, если купюрник несколько часов не подключен кабелем и его потом включить, то он работает, но совсем не долго-1-2 часа, и выключается- , а светодиоды при этом не горят и не мигают, перезагрузки не помогают, только долгое отключение от питания. Получается, что питание пропадает на него. Так вот, что может быть? перепоял он мне там эти штучки на 12v. может надо 24 или 32v? поставил такие мол какие стояли- старые вздулись.

Проблема требует срочного решения! Возможности проверить купюрник на др та или наоборот нет. Десятичные точки не менялись "0"-ставятся с аппарата. Просто он погас и все.

Изменено пользователем Маект
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друзья!

Всем День Добрый!

Столкнулся с такой проблемой: Кофеааппарат-Некта ин7, протокол MDB.

Аппарат верно служил 2 года. Пока однажды не погас купюрник. Отнес его мастеру,тот посмотрел, перепоял какието, то ли конденсаторы, то ли что то еще(как бочонки) Извиняйте в схемах не силен. Подключил к питанию , и о чудо! он зажжужал :)

При этом аппарат без купюрника работает нормально.

Так вот. Принес, установил-вздохнул с облегчением. Зажужжал. проверил- все работает. Мигает как положено.

Оказалось, что нет!! Отнес обратно мастеру-тот подключает к питанию и он у него при мне там заработал. Вообщем как оказалось, если купюрник несколько часов не подключен кабелем и его потом включить, то он работает, но совсем не долго-1-2 часа, и выключается- , а светодиоды при этом не горят и не мигают, перезагрузки не помогают, только долгое отключение от питания. Получается, что питание пропадает на него. Так вот, что может быть? перепоял он мне там эти штучки на 12v. может надо 24 или 32v? поставил такие мол какие стояли- старые вздулись.

Проблема требует срочного решения! Возможности проверить купюрник на др та или наоборот нет. Десятичные точки не менялись "0"-ставятся с аппарата. Просто он погас и все.

Так у мастера он тоже через некоторое время вырубается или работает нормально продолжительное время? Нужно ещё и блок питания кофейника проверить, проблемы видимо оттуда начались.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так у мастера он тоже через некоторое время вырубается или работает нормально продолжительное время? Нужно ещё и блок питания кофейника проверить, проблемы видимо оттуда начались.

Нет. мастер долго не держит. он подключился и все. нет возмоги занимать тот прибор так сказать. а что касаемо блока питания, то как и на что смотреть?. я вскрывал-свиду никаких оплавлений, окислений,отслоений нет. (если это тот блок питания, который за стенкой в правом углу)?. или какой гибудь еще есть блок? куда я не залазил. ведь там все просто-из него провода выходят. на что куда смотреть? прозванивать?
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет. мастер долго не держит. он подключился и все. нет возмоги занимать тот прибор так сказать. а что касаемо блока питания, то как и на что смотреть?. я вскрывал-свиду никаких оплавлений, окислений,отслоений нет. (если это тот блок питания, который за стенкой в правом углу)?. или какой гибудь еще есть блок? куда я не залазил. ведь там все просто-из него провода выходят. на что куда смотреть? прозванивать?

С такими познания вам лучше обратится к специалисту.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заметил еще, что при включении в купюрнике на схеме красный диодик мигает один раз.( когда подкл и откл от питания)

Заметил еще, что при включении в купюрнике на схеме красный диодик мигает один раз.( когда подкл и откл от питания)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    Saeco Cristallo 400 EVOОслик ВендиИнгрединеты для вендинга  от АлмафудКофе для вендинга

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу