ppapay

А7 не сразу включается в работу.

18 сообщений в этой теме

Суть проблеммы. ICT не сразу включается в работу, постоит какоето время и начинает работать.

Перепрошивал - не помогло.

Подскажите что делать.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же хрень. На одном автомате менял купюрник. И это, вновьустановленный, включается примерно через минуту после того, как автомат уже в работе. Т.е. когда автомат работает уже, монеты принимает, напитки готовит, а купюрник только через минуту входит в работу. При этом далее никаких проблем до полного выключения автомата с ним не происходит.

Почитал ссылочку, и, пожалуй, логично, что смотреть надо кондёры, или даже вообще цепь питания. Такое ощущение, что питание при включение нужных параметров достигает не сразу. Впрочем, попробую запитать на другой ноге другим, соответствующим напряжением.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такая же хрень. На одном автомате менял купюрник. И это, вновьустановленный, включается примерно через минуту после того, как автомат уже в работе. Т.е. когда автомат работает уже, монеты принимает, напитки готовит, а купюрник только через минуту входит в работу. При этом далее никаких проблем до полного выключения автомата с ним не происходит.

Почитал ссылочку, и, пожалуй, логично, что смотреть надо кондёры, или даже вообще цепь питания. Такое ощущение, что питание при включение нужных параметров достигает не сразу. Впрочем, попробую запитать на другой ноге другим, соответствующим напряжением.

Пишите обязательно, что получится... А вообще по большому счету - ни фига это не на чего не влияет у меня. Тем более аппарат стоит в помещении. Сегодня был сбой в том ТА, где стоит этот проблемный купюрник (подтекал тройной клапан и переполнилось ведро). Короче, снял клапан - прочистил, пока нагревалась вода в бойлере  - куп вышел в режим. Не привычно конечно - но работает все же...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Согласен, тоже не влияет. Но, думаю, неисправность может со временем развиться в полную непригодность.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Согласен, тоже не влияет. Но, думаю, неисправность может со временем развиться в полную непригодность.

Тоже верно, и как на пакасть - в самый не подходящий момент. Хотя "подходящих" моментов в вендинге не может быть :yes:

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проверьте питание выходящее на купюрник. если оно 12В/24В/36В в зависимости от \та, то проблема не в автомате. а если оно ниже заводских параметров, то придеться искать причину в самом ТА.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если бы дело было в т.а. я бы даже не оброщался. дело точно в купюрнике. вопрос весь где?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если бы дело было в т.а. я бы даже не оброщался. дело точно в купюрнике. вопрос весь где?

Да, у меня таже фигня. Причем как я говорил - прогрев феном, ускоряет его врубание до минуты, а так - может и десять врубатся... В холоде - вообще не запуститься, думаю.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну тогда посмотри конденсаторы на основной плате купюрника, возможно есть не исправные. проверь пайки-чтоб все ножки были пропаяна, возможно гдето не легло олово. но я все таки склонен считать что это кондеры.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+1 кондеры и возможно стабилизатор

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
+1 кондеры и возможно стабилизатор

НЕЕЕЕЕЕТ, только кондер...

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если после замены кондера на PS54350 осциллограмма нормальная, то обойдется заменой кондера, а если нет - жди вылета кондера еще раз.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

если при замене кондера купюрник заработал, то скорее всего он еще долго будет работать. при условии что источник питания выдает постоянный ток - напряжение которого не плавает. Просто кондер высох и не брал свою емкость, что в свою очередь не давало стартануть купюрник.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V7 - такая же проблема, включался примерно в течении минуты. Меня это не раздражало до тех пор, пока купюрник не начал время от времени произвольно перезагружаться. В итоге поменял кондер на 220 мкФ 16 В, не помню номер, сам кондер внизу купюрника, рядом с катушкой на 100 мкГн. Причем звонился кондер как вполне рабочий. Как только поменял - купюрник сразу завелся. Потом пару раз специально ставил старый кондер - так и есть, включается в течении минуты.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

V7 - такая же проблема, включался примерно в течении минуты. Меня это не раздражало до тех пор, пока купюрник не начал время от времени произвольно перезагружаться. В итоге поменял кондер на 220 мкФ 16 В, не помню номер, сам кондер внизу купюрника, рядом с катушкой на 100 мкГн. Причем звонился кондер как вполне рабочий. Как только поменял - купюрник сразу завелся. Потом пару раз специально ставил старый кондер - так и есть, включается в течении минуты.

Огромное спасибо! Давно валялся куп с такими же симптомами, конденсаторы звонились как исправные. Заменил указанный вами (на 220 мф) - все заработало. Цена вопроса - 25 рублей)

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Менял не так давно на одном из купюрников кондеры на 220 мкф симптомы были такие: постоянно перезагружался купюрник. потом вообще отказался работать (даже диод не горел). Там их несколько штук все на 220 мкф. Перепаял все на всякий случай и все работает теперь без проблем.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день! Купюроприемник ICT A7 , не принимает вообще купюры, даже не реагирует на них ни как. Долго запускается 1-3 мин., после включения, постоянно горят два зеленых светодиода спереди, и постоянно горит сзади! В чем может быть дело? 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 В чем может быть дело? 

Скорее всего в преобразователе напряжения.

Читайте посты выше.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Наши партнеры

    DeMarco - Капучино КарамельОслик ВендиИнгрединеты для вендинга  от АлмафудМЕЖДУНАРОДНАЯ ВЫСТАВКА ВЕНДИНГОВЫХ ТЕХНОЛОГИЙ И СИСТЕМ САМООБСЛУЖИВАНИЯ

  • Сейчас на странице

    Нет пользователей, просматривающих эту страницу