Перейти к содержимому
bppk

cashcode sm-2073ru не принимает купюры когда вставлена кассета

Рекомендуемые сообщения

Добрый день!  
есть 2 шт. cashcode sm-2073ru новые. оборудование закупали партией,  эти 2  с незадействованных терминалов, все остальные до недавнего времени работали. прошивка 1335.
проверял программой CCNETSimulator.  при вставленной кассете пишет для всех купюр - denamination inhibited. убираю кассету ( датчик естественно закрываю) , сую купюру  - он ее заглатывает и возвращает опять  с   denamination inhibited, но  если купюру поймать рукой до того как он ее вернет, (поидее, то что должна сделать кассета), то он  показывает , что  купюра с таким-то номиналом  была  paket ( принята)  - получается  что он их все-таки может  распознавать купюры.
что было сделано: 
1) менял  cashcode на 2рой  имеющийся - проблема идентичная.

2) пробовал  продуть  и протереть - но там все чисто.
3) подставлял  кассету  с рабочего терминала -  ничего не изменилось
4) думал что может проблема  в питании или проводах, поставил  в рабочий терминал - таже  история.
5) сравнил  переключатели - все в положении ON , так же как на купюроприемнике  с рабочего терминала.
прошивочной  карты нет. но другие работают-же, партия  одна была.

может кто еще  что-нибудь подскажет?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуйте этой программой TestCCNET, что в ней напишет, черкните сюда, а там видно будет, но предварительно подозреваю проблему во входной плате.

  • Отлично 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо большое за  ответы.  попробовал  в 5цу   дипы пощелкать,  подключил ближайшему  терминалу -  все заработало, только  надо было бы по хорошему  до щелканья  его подключить, чтоб точно  убедиться.
     терминал  с которого снимали находится  далеко, в другом  городе.  попросил, чтоб там  пощелкали - не помогло. смущает то, что когда  командировался  к  терминалу  проблемному, я там попробовал на рабочем.   а вернулся  домой  - все работает. почему-то кажется, что проблема все-таки не в самом  кэшкоде.
     еще раз  спасибо за  ответы,   отправлю туда  полностью комплект с кассетой,   с питанием  и всеми  проводами,  отпишусь  потом,  что все-таки  было. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проблема  оказалась все-таки в проводе  к.приемник -com.   Почему  первый раз, он не заработал  в другом терминале и почему нормально работал  ccnet  - загадка.   тема закрыта. всем  спасибо.

Изменено пользователем bppk
  • Отлично 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставил плюсик за то, что решил проблему и отписался в форум. Все-бы так!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика