Перейти к содержимому
libro1982

Kikko Es6 подключение платежной системы после инициализации

Рекомендуемые сообщения

здравствуйте!

поделюсь проблемой. Может кто то подскажет делом, пока читаю ветку. 

В общем: кикко ес6, выдал ошибку счетчикка воды. После перезагрузки промывку делал, напиток выдавал. Через стакан еще раз таже ошибка. т.е. счетчику всего месяц, я решил сделать инициализацию. Поссле чего автомат ушел в инсталяЦию, надолго и не реагировал ни на что. Пришлось еще раз инициал-ть. Заработал. НО...звонят и говорят что деньги зачисляет, но напитки не делает. Приехал и действительно...начал экспериментировать с платежками и их подключением. Поскольку  я технически туп, доигрался и запутался. 

Автомат приобретал с рук и в каком протоколе он работал не выяснял, а последовательность подключения не помню.

Монетник меи 8200, платежка меи 2612. Скорее всего в ехе работал ранее. Сейчас проблема такова: выбрал режим мдб, купюрник моргает 2 раза красным индикатором (якобы отключен от питания), на монетнике высвечивается количество монет в тубах, монеты пробрасываются в сдачу. 

При выборе ехе или дбв, автомат уходит в неисправность (монетоприемник).

Зеленый индикатор на купбрнике не мигает.

Помогите правильно подключить платежки...может кто то видео или фото выложит...

почта libro1982@mail.ru, wats up/viber 89622844059

 

P.S. не шлите к инструкциям и другим темам. В имеющейся инструкции к меи 7900 про подключение ненашел. Темы читаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. если вы все делали с ТА то и надо было тему создавать в соответствующем разделе, а не в теме про монетники. 

 

2. у вас есть смартфон? если есть то делаете фото куда какие провода подключены и выкладываете сюда чтоб сразу и без лишних вопросов определить тип подключения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. если вы все делали с ТА то и надо было тему создавать в соответствующем разделе, а не в теме про монетники. 

 

2. у вас есть смартфон? если есть то делаете фото куда какие провода подключены и выкладываете сюда чтоб сразу и без лишних вопросов определить тип подключения.

по первому пункту думаю всетакиэто проблема в платежках, а не в автомате. зря Вы перенесли тему.

По второму пункту, затупил. Видео и фото подключений с  других кикошек наснимал за сегодняшних пол дня, а со сломавшегося как догадался уже дома. Завтра утром выложу на обозрение

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вы провели инициализацию и сбили настройки ПС в в ТА, монетник тут совсем никак. Если вы в автомате не выставил десятичную точку или выставили ее не так как в монетнике то у вас и будет свистопляска.

Очень подозреваю что в монетнике у вас десятичная точка 2, а в автомате 0.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И на будущее)) При ошибке счетчик воды, что то сломано в гидросистеме, инсталяция здесь не поможет никак.

Это может и счетчик быть и помпа бойлера и клапаны.. нужно по порядку идти и выявлять проблему на линии.


Да и когда он ушел в инсталЯцию вы кнопку промывки нажимали, как положено? или смотрели на эту надпись, а потом еще раз инициализацию сделали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Победил. Мдб кабеля подключил и дипы все в лево. Точка кстати везде 2 была. Будем посмотреть. Спасибо всем с форума.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика