Перейти к содержимому
m555ap

при включении автомата качает воду всего 5 секунд и выдает ошибку EH2O

Рекомендуемые сообщения

Все началось с того, что автомат некое время работал без воды, хотя на панели было написано SALE ( странно, но если нет воды он должен был отключиться), далее я залила воду и он продолжил работу в своем режиме, через некоторое время мне позвонили, сказали, автомат берет деньги , но при этом не выдает напитки, но при этом на табло по прежнему была надпись SALE, приехав на место, я попробовала через пульт сделать тестовую продажу, на что пульт не реагировал на нажатия (ранее пульт работал без проблем), я полностью отключила автомат, проверила, есть ли сдача ( все было), включила автомат он начал качать воду, прошло пять секунд и он перестает качать воду и выдает ошибку EH2O, так я повторила несколько раз, все повторилось, пульт при этом не работает. Подскажите в чем дело??????????

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проделать процедуру ,как при первом запуске автомата .

если конечно помпа осталась рабочей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проделать процедуру ,как при первом запуске автомата .

если конечно помпа осталась рабочей.

имеете ввиду залить энное количество воды в трубки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

помпа рабочая

проделать процедуру ,как при первом запуске автомата .

если конечно помпа осталась рабочей.

а как делать первую процедуру???

помпа рабочая

проделать процедуру ,как при первом запуске автомата .

если конечно помпа осталась рабочей.

а как делать первую процедуру???

Плюс ко всему прочему,автомат принимает деньги, но кредит не зачисляет, напитк не наливает и сдачу не возвращает


  • Нажимаю на кнопку промывки - не реагирует автомат

Изменено пользователем m555ap

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у помпы есть два шланга (вход и выход воды) снимаете шланг который с бака идет и туда 200 мл воды наливаете,одеватете и включаете.

если ничего не происходит,то стоит попробовать взять помпу с рабочего автоматат и попробовать.

ну может еще что подскажут тут.

я бы так пробовал бы.

Изменено пользователем sanek NV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проделала я процедуру первоначального включения, разобрала почти весь автомат и заново собрала! Все заработало, кроме пульта... Психанула на него и больше ничего не трогала, работает пока без пульта, но настройки все по ингредиентам стали заводские. После праздников доберусь до платы :no-no:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проделала я процедуру первоначального включения, разобрала почти весь автомат и заново собрала! Все заработало, кроме пульта... Психанула на него и больше ничего не трогала, работает пока без пульта, но настройки все по ингредиентам стали заводские. После праздников доберусь до платы :no-no:

И еще не работает кнопка промывки, в остальном - автомат рабочий

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика