Перейти к содержимому
Shyt

Не могу подружить Necta Colibri с MDB

Рекомендуемые сообщения

Всем привет... ситуация такая, нужно поменять протокол на колибрике с5 с exe на mdb...

 

Суть проблемы... взял новый шнур, епром под мдб, переключил дипы на плате сопряжения... и... ничего... не работает не купюрник не монетник, такое ощущение что вообще питание не подается(контакт от провода мбд на плату сопряжения подключен)

 

Ладно думал вдруг с трансформатором что... поменял трансформатор от другово автомата, ничего не поменялось, поменял провод... тоже самое...

 

Может ли быть какая то проблема в епроме? (просто нету еще одного мдбшново)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так-то, да. С системой оплаты в ЕХЕ протоколе Колибрик работает стабильнее. 

Однако, если есть желание, то почему бы и нет.

Только хочу однозначно сказать - дело не епроме. В данном случае кофейник просто не запускался бы. Скорее всего чего-то с подключением.

Вопрос - на плату сопряжения подключается два кабеля?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у вас в ехе платежки работали - то дело не в трансформаторе.

проверьте соединения проводов. С транса питание на плату сопряжения подали?

Еще стОит проверить кабель, прозвонить и сверить распиновку.

Была такая же ситуация, вроде и кабель с виду как новый, но не работает.

в настройках выбрали мдб?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так-то, да. С системой оплаты в ЕХЕ протоколе Колибрик работает стабильнее. 

Однако, если есть желание, то почему бы и нет.

Только хочу однозначно сказать - дело не епроме. В данном случае кофейник просто не запускался бы. Скорее всего чего-то с подключением.

Вопрос - на плату сопряжения подключается два кабеля?

Да я вот тоже думаю, что если с епромом что либо было... он наврятли бы запустился...

На плату повода два подключил, как и положенно по мдб (широкую колоду,доп питание, липы вниз)

 

Если у вас в ехе платежки работали - то дело не в трансформаторе.

проверьте соединения проводов. С транса питание на плату сопряжения подали?

Еще стОит проверить кабель, прозвонить и сверить распиновку.

Была такая же ситуация, вроде и кабель с виду как новый, но не работает.в настройках выбрали мдб?

Да кабели вроде-бы прям вообще новые... причем несколько) а есть схема распиновки. Ну или фотки накройняк?

Смотрите в FAQ про шнур MDB.

Спасибо) нашел распиновку...

Провода правильные... куда копать? у меня что то уже варианты заканчиваться ((

 

 

Всем большое спасибо за помощь!!!  :dance:  проблема решена... и крылась она в кабеле (покупался новым) который по непонятным для меня причинам был с неправильной распиновкой)))

Изменено пользователем Shyt

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика