Перейти к содержимому
stab

Не реагирует на нажатия NRI G46

Рекомендуемые сообщения

Добрый день!

Имеется монетоприемник NRI G46 (валидатор G40), который отдавался в ремонт (чистился монетоприемник, добавлялась плата и кабель MDB-периферии, перепрошивался с одной монеты на другую (с 5 на 2 руб для тубы)).

Перед тем как забирать, при мне продемонстрировали его на работоспособность на стенде. С подключенным к нему купюроприемником. Все прекрасно работало!

 

Когда приехал и подключил к автомату (Necta Venezia Collage ES5) по протоколу EXE, все закиданные монеты летят на сдачу и при нажатии любой кнопки ("L", "ML", "MR", "R", "+") ничего не происходит, как будто он вовсе и не подключен к автомату. Но питание к монетнику идет (равномерно моргает красный светодиод за тубами) и ошибок автомат связанные с монетником не выдает.

 

Перед тем как отдать монетник на ремонт, на этом аппарате он кое-как, но работал. И настройки там не менялись, так-что думаю настройки автомата в порядке (хоть и ковырялся, как увидел, что монетник не рабочий и менял дт на автомате и делал инициализацию, ничего не помогло).

Думая что может при перевозке, что-то произошло с монетником, приехал и опять проверил на стенде, там все прекрасно работало, при забрасывании монет, начинали заполняться тубы и кнопки ("L", "ML", "MR", "R", "+") тоже работали.

Получается с монетником все в порядке.

 

Вспомнил еще про полусломанный монетник CoinCo Guardian 6000XL (без туб), который для пробы подключил к автомату, так-же по протоколу EXE и он нормально работал, то есть закинутые монеты, как кредит, отображались на экране автомата (конечно увеличенные в 2 раза, но это скорее всего дело в прошивке монетника (т.к. base coin value в автомате выставлена 1)).

То есть и автомат получается в рабочем состоянии (и провода не какие не отошли, как я думал, до подключения CoinCo Guardian 6000XL). Да и не могло что-то выйти считаю, т.к. снимал NRI G46 на несколько дней для того чтобы отвезти на ремонт, до этого кое-как, но работал на автомате.

 

А и еще, десятичная точка на монетнике 0. До ремонта была тоже 0, ничего не менялось.

Подозреваю, что что-то в прошивке монетника не то. Но на стенде он прекрасно работает, да и вроде если ЕХЕ протокол, то монетник должен диктовать свои правила автомату (если не прав подправьте).

К сожалению монетник на других автоматах нет возможности проверить, т.к. автомат пока один.

 

Но может Вы подскажите где зарыта собака и куда рыть? 

Всем спасибо за любую помощь, кто откликнется :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

А и еще, десятичная точка на монетнике 0. До ремонта была тоже 0, ничего не менялось.

Подозреваю, что что-то в прошивке монетника не то. Но на стенде он прекрасно работает, да и вроде если ЕХЕ протокол, то монетник должен диктовать свои правила автомату (если не прав подправьте).

К сожалению монетник на других автоматах нет возможности проверить, т.к. автомат пока один.

настройки флага десятичной точки из монетника некта игнорирует

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

 

А и еще, десятичная точка на монетнике 0. До ремонта была тоже 0, ничего не менялось.

Подозреваю, что что-то в прошивке монетника не то. Но на стенде он прекрасно работает, да и вроде если ЕХЕ протокол, то монетник должен диктовать свои правила автомату (если не прав подправьте).

К сожалению монетник на других автоматах нет возможности проверить, т.к. автомат пока один.

настройки флага десятичной точки из монетника некта игнорирует

 

Спасибо, буду знать :)

 

Но вопрос остается открытым, почему работающий монетник на автомате, подключенный по протоколу EXE, не работает (все закиданные монеты летят на сдачу и при нажатии любой кнопки ("L", "ML", "MR", "R", "+") ничего не происходит).

 

Буду рад любым советам и предположениям!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

у меня есть один NRI G-46, по протоколу MDB. Могу посоветовать Вам поменять монетник.... сам сейчас думаю именно в этом направлении, так как у этого "чуда" постоянно что-то случается

p.s. CashFlow 560, рекомендую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда уж 690. Разница в пару тысяч, только есть табло. И настройки меняются без перепрошивки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Все летит в сдачу по следующим причинам.

1. Нет связи с аппаратом. В этом случае следует обратить внимание на красный диод. При нормальной работе он мигает без перерыва(без пауз) 3 вспышки и пауза указывает на отсутствие связи. Приема монет при этом не будет

2. Диод мигает без перерыва, но приема нет. Это неправильная настройка или неисправность головки G-40.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо, кто откликнулся! :)

Проблема решилась. Опять отдал на ремонт, проверили на другом аппарате по ехе протоколу, была идентичная проблема, так-же этот монетник подключили по mdb и он работал,  сказали что что-то с платой, в подробности вдаваться не стал. В итоге заменили плату и теперь все прекрасно работает :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика