Перейти к содержимому
Алексей_К

проблема с лапкой укладчика на ICT A7

Рекомендуемые сообщения

собственно купюрник нормально включается , иногда принимает одну купюру , после этого лапка укладчика остается в боксе и снять бокс можно несколько раз отключив и включив. Уже сделано - перепрошивка, калибровка , полная чистка , прокайка шлейфов, замена на плате датчика положения лапки,  ставили плату на рабочую механики - тоже, в общем проблема в плате что еще сделать уже и не знаю....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так по-моему это симптомы поломки привода шестерни редуктора (пластик там ломается/лопается на шестеренке) и треск ещё  характерный бывает

Да и ещё вот здесь можно посмотреть решение подобной проблемы - http://www.cashcointech.com.ua/RemV7.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так по-моему это симптомы поломки привода шестерни редуктора (пластик там ломается/лопается на шестеренке) и треск ещё  характерный бывает

Да и ещё вот здесь можно посмотреть решение подобной проблемы - http://www.cashcointech.com.ua/RemV7.html

нет..... точно нет, эта механика без проблем работает с другой платой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Транзистор на плате, который управляет мотором проверяли?

оп ! а как его найти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лучше тогда сдайте плату в ремонт

было бы куда сдать.... сдавал я с такой проблемой в одну контору - 2 месяца , результат - не можем сделать , наверное проц полетел. А между тем у меня таких купюрников уж штуки три.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Леха, не парься. пропояй повторно индикаторы укладки (4 контакта под двойной черной пиромидой с боку по длинной стороне платы, или почить их), принцип прост, нет просвета-нет определения срабатывания укладчика. Бывает что лопается шестеренка на приводе, но тогда идет треск, бывает проворачивает редуктор, но тогда идет холостой проворот моторчика, при этом укладчик ваще не двигается, а у тебя чистое гоняние укладчика из-за этого датчика.

Так что почить сенсоры или пропояй их по новой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика