Перейти к содержимому
apsent0

где найти COM порт RS232

Рекомендуемые сообщения

УВАЖАЕМЫЕ форумчане помогите найти этот COM порт.купил в магазине но не могу подключиться к аппарату.как позже понял нужен вроде как с конектором.может подскажете где в каком магазине или через интернет заказать.может у кого то завалялся лишний.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тебе нужен переходник USB-COM. Причём не всякий ещё подойдёт. Нужный определяется опытным путём. Но если подключиться нужно к G-250 или G-546, то можно использовать уже проверенный BAFO BF-810 (про G-500 не знаю).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

(про G-500 не знаю).

На G 500 нужно по схеме сделать распайку,здесь на форуме она есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ваще не могу понять.запускаю прогу кафе ноут пытается с аппаратом соединиться и все потом соединение прервано.может кто нибудь объяснит че такое.?я уже не знаю что делать!!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

нет.я его найти не могупереходник BAFO BF-810 .куда только не звонил везде говорят нету.пытаюсь через обычный USB-COM не получается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Было точно так же с одним переходником , выйдет на связь , а потом ее рвет ( марка TRENDnet TU-S9 ) , а вот GEMBIRD при его длинне 1.8 метра заработал как часы .:bravo:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Работает 100% и такой http://www.defender....dapter/usr-130/ и вот такой http://www.digitus.i...sb-20-da-70156/ , проблема может быть с распайкой второй половины(com-5pin), либо с программой cafe так как она работает только на первых трех com-портах (com1, com2, com3), менять через диспетчер устройств и строго перезагружаться, тогда все будет работать.

P.S. Работают оба переходника на четырех разных ноутах с Win7 с G-250 и G-500.

Изменено пользователем Ufa1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

GEMBIRD при его длинне 1.8 метра заработал как часы .:bravo:

А модель не подскажите? :confuse:

Извиняюсь за долгий OFF-top , давно я не заходил , вот модель моего кабеля

http://www.gmb.nl/item.aspx?id=1326

Изменено пользователем v-oe

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а у меня BAFO BF-810 кафе работает на ура! а вот перепрошить через него не получается, выскакивает ошибка в момент вкл автомата при перепрошивки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

перепрошить через него не получается, выскакивает ошибка в момент вкл автомата при перепрошивки

Странно. А Grabador запускается? СОМ-порт определяет? Может с языковыми файлами проблема? Было такое, тоже ошибку выдавал. :scratch2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

перепрошить через него не получается, выскакивает ошибка в момент вкл автомата при перепрошивки

Странно. А Grabador запускается? СОМ-порт определяет? Может с языковыми файлами проблема? Было такое, тоже ошибку выдавал. :scratch2:

да, грабодор запускается, ком порт выставляю 2 или 3ий находит, в меню проги выставляю какую прошивку, языки, нажимаю подтверждение, жду рукопожатия, вкл питание автомату и в момент вкл выскакивает ошибка 8020 что-то типа ошибка соединения с дивайсом.

вот языковые файлы, кстати надо еще раз проверить! буду пробовать!:scratch2:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот языковые файлы, кстати надо еще раз проверить!

На 13 и 15 версии яз. файлы от 9 не подходят. Туда нужны свои. :yes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вот языковые файлы, кстати надо еще раз проверить!

На 13 и 15 версии яз. файлы от 9 не подходят. Туда нужны свои. :yes:

спасибо! учту! тут все никак от 12 версии не избавлюсь, 15 хочется попробовать!

купил и новый кабель, все равно ошибка выкидывает!

пришлите у кого есть Grabador с 15ой прошивкой, может что изменится. почта- yakub002@mail.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

спасибо за грабадор!

мистика, все равно только одно кафе работает. одна и таже ошибка в момент вкл питания выскакивает, попробую ноутбук сменить, с другого попробовать залить

,

  • Отлично 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все равно только одно кафе работает. одна и таже ошибка в момент вкл питания выскакивает

Может дело в драевере на переходник? :dont_know: Попробуй переустановить/обновить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Наши партнеры




  • Ближайшие события

    Ближайших событий не найдено
×
Яндекс.Метрика